Nous sommes actuellement le 18 Jan 2018, 12:11

Le fuseau horaire est UTC+1 heure [Heure d’été]




 Page 1 sur 1 [ 10 message(s) ] 
Auteur Message
 Sujet du message : Electronique
Message Publié : 21 Sep 2012, 23:07 
Avatar de l’utilisateur

Inscription : 22 Fév 2005, 23:51
Message(s) : 1825
Localisation : Lyon
Salut les copains!!!

Je suis en galère pour ma dernière modif en date. J'ai acheté un ECU pour gérer 4 arbres à cames variables? Il va gérer les 4 soléno pour faire varier la position des AàC (via des soléno) et déduire la position de chacun d'entre eux via des capteurs de positions à 3 fils.

Mon problème vient de ces capteurs. Comment identifier la fonction de chacune des 3 bornes du capteur? (est-ce possible?)

Bien entendu rien dans la RTA, rien de flagrant sur le net, j'ai trouvé 3 infos contradictoires que j'ai recensé dans le diagramme suivant :

http://images.subby.fr/wattman_/Photos/Plan&schemas/CapteurAVCS.png
D'origine, ces capteurs sont branchés de cette manière (moi ça me choque, y en a un qui n'est pas branché comme les autres... On m'a parlé de montage en différentiel. Je veux bien, mais moi y a pas compris le fonctionnement en fait...).

http://images.subby.fr/wattman_/Photos/Plan&schemas/AVCS-STiX.png


Et voici comment le fabricant du nouvel ECU préconise de le brancher (sachant que sur ce diagramme, les capteurs d'AàC d'échappement sont à 2 fils, les miens sont à 3 fils) :

http://images.subby.fr/wattman_/Photos/Plan&schemas/Diagram-LinkG4-AVCS.png


Donc le plus important pour moi est de déterminer la fonctions de chaque borne des capteurs, et ensuite, si c'est possible, de déterminer la façon de les brancher...


EDIT : les photos ne veulent pas s'afficher, je ne sais pas pourquoi. Je les passe en lien.



_________________
Putain de châssis!!! Merci mon Ludo!
Image
Un seul but : rouler...
Hors-ligne
 Profil  
 
 Sujet du message : Re: Electronique
Message Publié : 22 Sep 2012, 07:24 
Secrétaire
Avatar de l’utilisateur

Inscription : 21 Sep 2005, 09:27
Message(s) : 18205
Localisation : là....
Wattman a écrit :


C'est pas juste la représentation de "E36"' qui change, pour clarifier le schéma ? parce que si tu regardes bien les bornes des 4 capteurs ont bien les memes fils sur les memes N° (le 1 sur B et le 3 sur WL et le trigger sur la Pin 2)

T'as pas le faisceau d'origine des capteurs ? ou une photo qu'on regarde les couleurs des fils ?

C'est bien, t'etais pas emmerdé assez avec ta voiture, là ça devrait etre pas mal :lol: :lol: :lol:



_________________
Dark lulu, pour les intimes.....
Image
Hors-ligne
 Profil  
 
 Sujet du message :
Message Publié : 22 Sep 2012, 10:54 
Avatar de l’utilisateur

Inscription : 22 Fév 2005, 23:51
Message(s) : 1825
Localisation : Lyon
Malheureusement non, aucun faisceau (sinon j'aurais pu me dépatouiller je pense)... Je vais essayer d'aller embêter Kikitoshite pour faire quelques photos.

Y a aucun moyen de tester un capteur pour identifier la fonction de chaque borne?



_________________
Putain de châssis!!! Merci mon Ludo!
Image
Un seul but : rouler...
Hors-ligne
 Profil  
 
 Sujet du message :
Message Publié : 22 Sep 2012, 11:18 
Membre du Club
Avatar de l’utilisateur

Inscription : 13 Fév 2011, 17:25
Message(s) : 478
T'inquiète........j'ai tout ce qu'il faut à la maiz........le Metrix, les capteurs, le faisceau et l'appareil photo........... :lol: :lol: :lol: :lol:
On contrôlera au Metrix le +12V, la masse et le signal pour confirmer le fait de ne pas être daltonien........... :wink:


Hors-ligne
 Profil  
 
 Sujet du message :
Message Publié : 22 Sep 2012, 11:23 
Avatar de l’utilisateur

Inscription : 22 Fév 2005, 23:51
Message(s) : 1825
Localisation : Lyon
T'es un chef!!! Merci beaucoup!!



_________________
Putain de châssis!!! Merci mon Ludo!
Image
Un seul but : rouler...
Hors-ligne
 Profil  
 
 Sujet du message :
Message Publié : 22 Sep 2012, 11:25 
Membre du Club
Avatar de l’utilisateur

Inscription : 13 Fév 2011, 17:25
Message(s) : 478
C'est normal mon poulet........ :wink:


Hors-ligne
 Profil  
 
 Sujet du message : Re: Electronique
Message Publié : 11 Jan 2013, 18:12 

Inscription : 22 Déc 2012, 18:42
Message(s) : 15
t'etais pas emmerdé assez avec ta voiture


Dernière édition par critiano le 07 Mars 2013, 18:19, édité 2 fois.


_________________
Organisation voyage Vietnam-Sapa Vietnam-Conseil tourisme
Hors-ligne
 Profil  
 
 Sujet du message : Re: Electronique
Message Publié : 11 Jan 2013, 23:17 
Avatar de l’utilisateur

Inscription : 22 Fév 2005, 23:51
Message(s) : 1825
Localisation : Lyon
Non pas assez. D'ailleurs je vais compliquer les choses, je vais diminuer ma capacité neuronale et devenir supporter de foot!! :sm2: :mrgreen:



_________________
Putain de châssis!!! Merci mon Ludo!
Image
Un seul but : rouler...
Hors-ligne
 Profil  
 
 Sujet du message : Re: Electronique
Message Publié : 25 Fév 2013, 11:52 

Inscription : 22 Déc 2012, 18:42
Message(s) : 15
c'est bien ça, T'es un chef!!!


Hors-ligne
 Profil  
 
 Sujet du message : Re: Electronique
Message Publié : 25 Fév 2013, 14:12 
Avatar de l’utilisateur

Inscription : 22 Fév 2005, 23:51
Message(s) : 1825
Localisation : Lyon
Ouais je sais. :mrgreen:



_________________
Putain de châssis!!! Merci mon Ludo!
Image
Un seul but : rouler...
Hors-ligne
 Profil  
 
Afficher les messages publiés depuis :  Trier par  
 Page 1 sur 1 [ 10 message(s) ] 

Le fuseau horaire est UTC+1 heure [Heure d’été]


Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 4 invité(s)


Vous ne pouvez pas publier de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas insérer de pièces jointes dans ce forum

Aller vers :