Nous sommes actuellement le 18 Jan 2018, 05:44

Le fuseau horaire est UTC+1 heure [Heure d’été]




 Page 1 sur 1 [ 6 message(s) ] 
Auteur Message
 Sujet du message : bug 10 novembre ===>>
Message Publié : 13 Nov 2006, 10:16 
Avatar de l’utilisateur

Inscription : 17 Fév 2005, 22:36
Message(s) : 318
Localisation : 54 au frontièreS
depuis ce matin, il y a un bug lorque l'on veut poster un MP ou message , sur le forum Tuscani ce problème est apparu vendredi 10 novembre au soir.

d'après l'un de nos informaticien le problème vient de l'espace répertoire temporaire plein.

exemple de bug

Failed sending email :: PHP ::

DEBUG MODE

Line : 234
File : emailer.php



_________________
Image
Hors-ligne
 Profil  
 
 Sujet du message :
Message Publié : 13 Nov 2006, 10:20 
Membre d'Honneur
Avatar de l’utilisateur

Inscription : 07 Fév 2005, 23:36
Message(s) : 20605
Localisation : Région Lyonnaise
... Phillulu est prévenu ... il devrait nous réparer ça ... :wink:



_________________
Image
Hors-ligne
 Profil  
 
 Sujet du message :
Message Publié : 13 Nov 2006, 10:23 
Membre d'Honneur
Avatar de l’utilisateur

Inscription : 07 Fév 2005, 19:55
Message(s) : 501
Localisation : Lyon
effectivement il n'y avait plus du place pour le système
=> résolu



_________________
Image
Hors-ligne
 Profil  
 
 Sujet du message :
Message Publié : 13 Nov 2006, 10:30 
Avatar de l’utilisateur

Inscription : 17 Fév 2005, 22:36
Message(s) : 318
Localisation : 54 au frontièreS
sur le forum Tuscani, il y a toujours ce bug


Could not insert new word matches

DEBUG MODE

SQL Error : 1016 Can't open file: 'phpbb_search_wordmatch.MYD'. (errno: 144)

INSERT INTO phpbb_search_wordmatch (post_id, word_id, title_match) SELECT 123408, word_id, 0 FROM phpbb_search_wordlist WHERE word_text IN ('résolu', 'journée')

Line : 251
File : functions_search.php


:cry:



_________________
Image
Hors-ligne
 Profil  
 
 Sujet du message :
Message Publié : 13 Nov 2006, 11:26 
Membre d'Honneur
Avatar de l’utilisateur

Inscription : 07 Fév 2005, 19:55
Message(s) : 501
Localisation : Lyon
la table 'phpbb_search_wordmatch.MYD' est abimée, elle devait l'être hier car la sauvegarde contient une table abimée aussi.

=> drop de la table
=> création d'une table vierge

répercution sur la recherche



_________________
Image
Hors-ligne
 Profil  
 
 Sujet du message :
Message Publié : 13 Nov 2006, 11:53 
Avatar de l’utilisateur

Inscription : 17 Fév 2005, 22:36
Message(s) : 318
Localisation : 54 au frontièreS
merci Phillulu :wink:



_________________
Image
Hors-ligne
 Profil  
 
Afficher les messages publiés depuis :  Trier par  
 Page 1 sur 1 [ 6 message(s) ] 

Le fuseau horaire est UTC+1 heure [Heure d’été]


Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité


Vous ne pouvez pas publier de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas insérer de pièces jointes dans ce forum

Aller vers :