Nous sommes actuellement le 23 Juin 2018, 17:48

Le fuseau horaire est UTC+1 heure [Heure d’été]




 Page 1 sur 1 [ 13 message(s) ] 
Auteur Message
 Sujet du message : Problème base MySQL
Message Publié : 03 Mai 2010, 19:14 
Trésorier
Avatar de l’utilisateur

Inscription : 16 Fév 2006, 14:22
Message(s) : 6654
Localisation : Entre 4 vaches (Saône-et-Loire)
Ca fait plusieurs fois aujourd'hui que j'ai des erreurs MySQL avec le forum.
Ce matin plusieurs fois "impossible de se connecter" (pas noté le message précis désolé), et à l'instant :
Citer :
Could not delete old search id sessions

DEBUG MODE

SQL Error : 1153 Got a packet bigger than 'max_allowed_packet' bytes
DELETE FROM phpbb_search_results WHERE session_id NOT IN ('af94533e5291303c32d709afbdf6acf2', '632d2a4202ea8e26a6236ed93eca4b4f', ...')

Line : 655
File : search.php

Peut etre jeter un coup d'oeil à l'état de la base si un admin passe par la. :idea:



_________________
/* jerome */
Conduire sa voiture sur un circuit automobile
Hors-ligne
 Profil  
 
 Sujet du message :
Message Publié : 03 Mai 2010, 20:26 
Membre du Club
Avatar de l’utilisateur

Inscription : 24 Sep 2005, 10:20
Message(s) : 3205
Localisation : Nord
t'es pas le seul ;)



_________________
Roulera, roulera pas ^^
Hors-ligne
 Profil  
 
 Sujet du message :
Message Publié : 03 Mai 2010, 20:27 
Avatar de l’utilisateur

Inscription : 30 Mars 2005, 20:17
Message(s) : 942
Localisation : Bientôt ailleur
Moi aussi j'ai le message lorsque je cherche a voir les derniers messages.


Erreur Generale

Could not delete old search id sessions

DEBUG MODE

SQL Error : 1153 Got a packet bigger than 'max_allowed_packet' bytes

DELETE FROM phpbb_search_results WHERE session_id NOT IN ('af94533e5291303c32d709afbdf6acf2', '632d2a4202ea8e26a6236ed93eca4b4f', '7c69dd4a32cbce0e1328e0576b27986a',

[Et la toute une longue liste de code mais vraiment très longue...]

Line : 655
File : search.php



_________________
"Il n'y a qu'une chose qui puisse rendre un rêve impossible, c'est la peur d'échouer" - Paulo Coelho
Hors-ligne
 Profil  
 
 Sujet du message :
Message Publié : 03 Mai 2010, 23:02 
Trésorier
Avatar de l’utilisateur

Inscription : 16 Fév 2006, 14:22
Message(s) : 6654
Localisation : Entre 4 vaches (Saône-et-Loire)
Au passage si y'a besoin d'aide pour diagnostiquer le problème ou autre, faites signe. :wink:



_________________
/* jerome */
Conduire sa voiture sur un circuit automobile
Hors-ligne
 Profil  
 
 Sujet du message :
Message Publié : 03 Mai 2010, 23:09 
Membre du Club
Avatar de l’utilisateur

Inscription : 24 Sep 2005, 10:20
Message(s) : 3205
Localisation : Nord
à mon avis un petit "DELETE FROM phpbb_search_results" ça devrait suffire



_________________
Roulera, roulera pas ^^
Hors-ligne
 Profil  
 
 Sujet du message :
Message Publié : 03 Mai 2010, 23:13 
Secrétaire
Avatar de l’utilisateur

Inscription : 21 Sep 2005, 09:27
Message(s) : 18376
Localisation : là....
on pensait plus faire un "format" mais bon :lol:



_________________
Dark lulu, pour les intimes.....
Image
Hors-ligne
 Profil  
 
 Sujet du message :
Message Publié : 03 Mai 2010, 23:16 
Membre du Club
Avatar de l’utilisateur

Inscription : 24 Sep 2005, 10:20
Message(s) : 3205
Localisation : Nord
Ludomini a écrit :
on pensait plus faire un "format" mais bon :lol:


tu serais pas admin windows toi ? :lol:



_________________
Roulera, roulera pas ^^
Hors-ligne
 Profil  
 
 Sujet du message :
Message Publié : 10 Mai 2010, 11:27 

Inscription : 04 Déc 2008, 15:58
Message(s) : 269
Localisation : Savoie ;)
ça marche toujours pô... :( :cry: :cry: :cry:



_________________
Le temps du Delsol sur piste est révolu!!! Mode ED7 ON!!!
Hors-ligne
 Profil  
 
 Sujet du message :
Message Publié : 10 Mai 2010, 12:22 
Membre d'Honneur
Avatar de l’utilisateur

Inscription : 07 Fév 2005, 23:36
Message(s) : 20605
Localisation : Région Lyonnaise
... on sait on sait ...

On travaille sur un nouvel hébergement du site plus "pro".

8)



_________________
Image
Hors-ligne
 Profil  
 
 Sujet du message :
Message Publié : 10 Mai 2010, 12:34 

Inscription : 04 Déc 2008, 15:58
Message(s) : 269
Localisation : Savoie ;)
Tuscani a écrit :
... on sait on sait ...

On travaille sur un nouvel hébergement du site plus "pro".

8)


dans ce cas, je souhaite beaucoup de courage à l'équipe ;)



_________________
Le temps du Delsol sur piste est révolu!!! Mode ED7 ON!!!
Hors-ligne
 Profil  
 
 Sujet du message :
Message Publié : 10 Mai 2010, 12:59 
Secrétaire
Avatar de l’utilisateur

Inscription : 21 Sep 2005, 09:27
Message(s) : 18376
Localisation : là....
c'est clair que c'est plus compliqué que refaire une boite :lol:



_________________
Dark lulu, pour les intimes.....
Image
Hors-ligne
 Profil  
 
 Sujet du message :
Message Publié : 10 Mai 2010, 13:11 

Inscription : 04 Déc 2008, 15:58
Message(s) : 269
Localisation : Savoie ;)
Ludomini a écrit :
c'est clair que c'est plus compliqué que refaire une boite :lol:


j'ai l'impression oui... :lol: :lol:



_________________
Le temps du Delsol sur piste est révolu!!! Mode ED7 ON!!!
Hors-ligne
 Profil  
 
 Sujet du message :
Message Publié : 11 Mai 2010, 10:32 

Inscription : 04 Déc 2008, 15:58
Message(s) : 269
Localisation : Savoie ;)
en tout cas, compliqué ou pas, ça refonctionne ;) merci :)



_________________
Le temps du Delsol sur piste est révolu!!! Mode ED7 ON!!!
Hors-ligne
 Profil  
 
Afficher les messages publiés depuis :  Trier par  
 Page 1 sur 1 [ 13 message(s) ] 

Le fuseau horaire est UTC+1 heure [Heure d’été]


Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 3 invité(s)


Vous ne pouvez pas publier de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas insérer de pièces jointes dans ce forum

Aller vers :